Cannot telnet into pre-R5 board (PAM?)

David De Ridder s970707 at
Wed Apr 14 01:22:20 EST 1999


I have a small problem that I would like to see fixed. I'm running
a pre-R5 on our MVME2306 board. I cannot telnet to the board, i.e.
I get the login prompt, but always ``Login incorrect''. 

First I thought it was because I tried to login as root. So I tried 
to create a new non-root account, which fails. When I do a ``useradd'', 
followed by a ``passwd'', then the passwd fails with ``passwd: permission
denied'' (what permission ?).

I strongly suspect PAM being responsible for all this, but I have no
experience whatsoever with PAM. It seems to me that the /etc/pam.d/
are all correct.

Can anybody please help ?

   David 'Septimus' De Ridder     < at>

"Fortunately, Hill Giants have large blind  spots in
 which a human can easily hide. Unfortunately, these
 blind spots are beneath the bottoms of their feet."
 - 'Hill Giant' (M:TG)

[[ This message was sent via the linuxppc-dev mailing list.  Replies are ]]
[[ not  forced  back  to the list, so be sure to Cc linuxppc-dev if your ]]
[[ reply is of general interest. Please check ]]
[[ and for useful information before posting.   ]]

More information about the Linuxppc-dev mailing list