[Skiboot] [PATCH v8 20/24] MPIPL: Add OPAL API to query saved tags
hbathini at linux.ibm.com
Wed Jul 10 03:15:40 AEST 2019
On 09/07/19 3:33 PM, Oliver O'Halloran wrote:
> Can we please settle on some kind of sane naming convention, like:
> opal_mpipl_ - only used for stuff defined by OPAL and
My bad! Will make sure the definitions in arch/powerpc/include/asm/opal-api.h are consistent
with how the definitions are in `include/opal-api.h`
> fadump_ - generic fadump in linux
Yes. This is how I am having it currently. Will fix aberrations if any, in the next revision..
> pnv_fadump_ - powernv specific fadump stuff.
Using opal_fadump_ for powernv specific stuff and I should probably use rtas_fadump_ instead of
pseries_fadump_ for pseries stuff..
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Skiboot