[Skiboot] [PATCH] core/pci: Rename pci_slot_op poll to run_sm

Gavin Shan gwshan at linux.vnet.ibm.com
Tue May 30 09:21:18 AEST 2017

On Mon, May 29, 2017 at 05:35:04PM +1000, Michael Neuling wrote:
>This renames the "poll" op to "run_sm" (short for run state machine).
>I think this is a better name since the function does a bunch of
>things like reseting the slot.  Also it avoids confusion with the
>"poll_link" op which does something different (and can even be called
>from run_sm).
>No functional change.
>Signed-off-by: Michael Neuling <mikey at neuling.org>

Acked-by: Gavin Shan <gwshan at linux.vnet.ibm.com>

More information about the Skiboot mailing list