[Skiboot] [PATCH 06/14] hdat: rename add_icp() to add_xics_icp()

Vasant Hegde hegdevasant at linux.vnet.ibm.com
Thu Jan 12 17:55:34 AEDT 2017

On 01/12/2017 09:24 AM, Oliver O'Halloran wrote:
> With the arrival of XIVE there there is no longer a single type of ICP.
> This patch renames this function for better clarity.
> Signed-off-by: Oliver O'Halloran <oohall at gmail.com>

Reviewed-by: Vasant Hegde <hegdevasant at linux.vnet.ibm.com>


More information about the Skiboot mailing list