[Skiboot] [PATCH v3] IPMI: Fix eSEL logging

Stewart Smith stewart at linux.vnet.ibm.com
Mon Aug 17 18:58:19 AEST 2015

Vasant Hegde <hegdevasant at linux.vnet.ibm.com> writes:
>> Merged, although I have just noticed this on a habanero:
>> 11	08/14/2015 07:24:35	Boot Count	OEM	Invalid Offset
>> for this SensorType - Asserted
>> with the content of "Save Event Logs" being:
> Stewart,
> I tried skiboot master on my firestone machine.  Everything worked fine for me.
> ipmitool -I lanplus -H fir01 -U ADMIN -P admin sensor get 'Boot Count'
> Locating sensor record...
> Sensor ID              : Boot Count (0x5f)
>  Entity ID             : 34.0 (BIOS)
>  Sensor Type (Discrete): Unknown (0xC3) (0xc3)
>  Sensor Reading        : 0h
>  Event Message Control : Per-threshold
>  OEM                   : 0
> sel list and get also worked fine.

I think we should just assume there's some weird thing going on with the
BMC web UI. Hopefully if it's really an issue someone will be able to
reproduce it.

More information about the Skiboot mailing list