[PATCH] [POWERPC] Move generic MPC82xx functions out of ADS-specific

Scott Wood scottwood at freescale.com
Wed Jul 11 04:05:27 EST 2007

On Tue, Jul 10, 2007 at 01:12:45PM +0200, Laurent Pinchart wrote:
> The non board-specific mpc82xx_halt and mpc82xx_restart functions are defined
> in arch/powerpc/platforms/82xx/mpc82xx_ads.c. This patch moves them to
> mpc82xx.c to make them usable by other MPC82xx boards.

Why are you also moving mpc82xx_ads_show_cpuinfo() to the board file? 
It's not really ADS-specific; it should just be renamed.


More information about the Linuxppc-embedded mailing list