Linux booting problems in the IBM Bubinga Board

Nivedita Pitre Nivedita.Pitre at
Thu Aug 5 10:22:13 EST 2004

Yes, I tried both with and without the console= argument,
selecting ttyS0 and baud 9600. Same result.

>>> Wolfgang Denk <wd at> 08/04/04 05:03PM >>>
In message <s1110fc4.060 at> you wrote:
> I am using U-boot to boot linux kernel on the IBM Bubinga (405EP board). Using kernel version 2.6.7, which has a default config file for this board. Changed the board info structure to match u-boot's board information structure. Using the mkimage utilit

PLEASE don't use such long lines. Press ENTER after some 60...70
characters or so.

> ach_dep calls output some messages. This tells me that code reaches in start_kernel, however, after console_init, the serial port dies. I assume this is because we initialize the serial port, and turn off early debug. I commented o

Did you pass some "console=..." boot argument?

Best regards,

Wolfgang Denk

Software Engineering:  Embedded and Realtime Systems,  Embedded Linux
Phone: (+49)-8142-4596-87  Fax: (+49)-8142-4596-88  Email: wd at
One difference between a man and a machine is that a machine is quiet
when well oiled.

** Sent via the linuxppc-embedded mail list. See

More information about the Linuxppc-embedded mailing list