Fwd: Allyesconfig for powerpc still Failing

Nick Krause xerofoify at gmail.com
Tue Jul 8 13:13:22 EST 2014

 On Mon, Jul 7, 2014 at 11:03 PM wrote Benjamin Herrenschmidt

On Mon, 2014-07-07 at 22:45 -0400, Nick Krause wrote:
> Today I tested the allyesconfig for powerpc and it seems to be still
> failing according to my tests.
> Below are the error messages I get before the jobs finish and exit
> failing the build.
> Cheers Nick
> arch/powerpc/kernel/exceptions-64s.S: Assembler messages:
> arch/powerpc/kernel/exceptions-64s.S:1331: Error: attempt to move .org backwards
> make[1]: *** [arch/powerpc/kernel/head_64.o] Error 1
> make: *** [arch/powerpc/kernel] Error 2
> make: *** Waiting for unfinished jobs....

Yes, it's a trainwreck and I don't know how to fix it yet ... I tried
various more or less invasive approaches and none of them worked
properly so far. I need to spend more time on this.


If you need any help with these issues please let me known.
Cheers Nick :)

More information about the Linuxppc-dev mailing list