ifconfig MPC8313

Ronald Madrid ron_madrid at hotmail.com
Wed May 7 08:13:11 EST 2008

Thank you, that seems to have worked.  I can now ping and whatnot.  One question though.  I used the linux v2.6.20 that came with the BSP for the MPC8313ERDB and the ethernet worked.  Was there a bug earlier that would have allowed this default .dts to work with my phy address of '0'?  I was rather baffled with this problem as the two dts files seemed to be more or less functionally identical (2.6.20 from BSP vs. 2.6.25)


> Date: Tue, 6 May 2008 17:04:21 -0500
> From: scottwood at freescale.com
> To: ron_madrid at hotmail.com
> CC: linuxppc-dev at ozlabs.org
> Subject: Re: ifconfig MPC8313
> Ronald Madrid wrote:
> > I believe that it is zero.  Is that valid?
> FWIH, it's not recommended, as it's interpreted as a broadcast address 
> in some cases.  However, if that's the way the board is, then go ahead 
> and put a zero in the phy node's reg property.
> -Scott

Make Windows Vista more reliable and secure with Windows Vista Service Pack 1.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ozlabs.org/pipermail/linuxppc-dev/attachments/20080506/4afe8c1d/attachment.htm>

More information about the Linuxppc-dev mailing list