[PATCH v2][POWERPC] qe_lib and ucc_geth: switch to the cpm_muram implementation

Scott Wood scottwood at freescale.com
Fri Apr 18 00:10:44 EST 2008

On Wed, Apr 16, 2008 at 08:38:19PM -0700, Li Yang wrote:
> It is a good thing to unify the CPM dpram operation and QE muram
> operation.  But I'm having concerns about the naming as CPM is an
> obsolete block.  Can we change to use the new name QE instead?

And then change it again when marketing decides that CPM4 will be called
something other than QE2? :-P


More information about the Linuxppc-dev mailing list