[RFC] New target 'cuImage' - compatibility uImage

Milton Miller miltonm at bga.com
Fri Aug 4 04:17:07 EST 2006

On Thu Aug  3 2006 10:30:13 AM CDT, Matthew McClintock wrote:
> On Thu, 2006-08-03 at 04:47 -0700, Li Yang-r58472 wrote:
> > If my understanding to Matt's idea is correct, it will be a good way,
> > IMHO.  How about use the naming of uwImage(U-boot Wrapped Image) or
> > utImage(u-boot device-Tree Image). 
> I am completely open to a better name. Anyone else care to share their
> opinion?

Do newer versions of uboot support device tree kernels directly?  If not, then
I would say make this uimage.  Otherwise,  I would say uzImage unless we
decide to call the wrapper that adds the tree something else, like uImage.dt.

Or maybe its uImage and config vars say which it is.


More information about the Linuxppc-dev mailing list