43p-140 install issues

Mike Martin sydneymartin at gmail.com
Wed Jan 5 15:36:49 EST 2005

On Tue, 4 Jan 2005 10:39:41 -0500, Mike Martin <sydneymartin at gmail.com> wrote:
> On Tue, 4 Jan 2005 16:23:50 +0100 (MET), Ulrich Teichert
> > Could you try to format them before dd'ing on them, like fdformat /dev/fd0h1440?
> > I am not sure if that will change anything, though.
> Will do.

Done - no difference. Same message. Written multiple images, multiple
times on multiple machine. Each one with the same result. At least I'm
not completely alone, I found this:
http://wikihip.cern.ch/twiki/bin/view/RS6000/KernelTestsOn43P240 exact
same error.
> >
> > I am begining to believe that there is some sort of hardware problem with your
> > box or it is an upgraded version which was a -140 in it's previous life, but my
> > -140 is rock solid with Leigh's 2.4.19 kernel - once it's up, that is.
> > I will leave it running tonight to see what happens,
> >
> > HTH,
> > Uli
> I am starting to believe this as well. I'm going to see if I can get
> some history on the machine from before it was shelved. As well, I
> know there is a second machine, I'm going to see if I can swap this
> one for that one and see if the same issues exist.
> MikeMartin
The machine was working fine under AIX when it was decomissioned. It
had some issues with a disk going bad due to heat (blocked vents). But
once they were cleared there were no issues. I am going to try the
other machine. I'll keep my finger's crossed.


More information about the Linuxppc-dev mailing list