still no luck with Radeon or Adaptec SCSI controller in 2.4.X

Tom Rini trini at
Mon Oct 8 11:49:22 EST 2001

On Sun, Oct 07, 2001 at 09:44:13PM -0400, Kevin B. Hendricks wrote:
> Hi,
> > You have to have the new driver off or as a module.
> Aha!  Thanks, I should have thought of that.  I recompiled with the old
> AIC-7XXX driver and now SCSI works like a charm!  No more wierd aborts.
> The new driver and my setup just don't get along.
> So with that fixed, I tried to get the network working but ran into
> trouble.
> - I missed loading the ipchains module since I was running ipchains on
> 2.2.19

IP Tables, and then ipchains compat. :)

> - I missed the fact that my two ethernet cards are now recognized in
> reverse order (eth1 is the internal BMAC+ when it was eth0 previously).

This is what modules are for. :)
alias eth0 bmac
alias eth1 tulip  # or de4x5, since tulip is broken on some cards

Tom Rini (TR1265)

** Sent via the linuxppc-dev mail list. See

More information about the Linuxppc-dev mailing list