Timothy A. Seufert tas at
Thu Nov 29 09:28:33 EST 2001

At 10:15 PM +0000 11/28/01, Tom Gall wrote:
>Paul Mackerras wrote:
>>  I want to rename CONFIG_ALL_PPC to CONFIG_PREP_PMAC_CHRP in the
>>  linuxppc_2_4_devel tree (or if anyone can suggest a better name I'll
>>  use that).
>>  Does anyone object to this?
>Hmmm well not that I object because I don't... but I am working on this POP
>board here and technically speaking it's the next in the great PREP / PMAC /
>CHRP chain...

How about CONFIG_AIM or similar (referencing the three combatants in
the PPC platform wars)?
Tim Seufert

** Sent via the linuxppc-dev mail list. See

More information about the Linuxppc-dev mailing list