Install on a Pismo (going bad)

Tim Wojtulewicz Tim.Wojtulewicz at NAU.EDU
Wed Apr 5 02:49:47 EST 2000

>On Tue, Apr 04, Tim Wojtulewicz wrote:
>>  I've run into a few problems with installing LinuxPPC 2000 on a Pismo
>>  powerbook.  First, the keyboard isn't recognized by the installer.
>>  I've tried hooking up a USB keyboard from a blue and white G3, but it
>>  says that the device wasn't responding and that is was giving up.  Is
>>  there a workaround of some sort for this?
>>  Second (the more major problem), is that somehow the partition table
>>  on my hard drive got all screwed up.  Now the LinuxPPC installer
>>  tells me it can't read the partition table, and doesn't understand
>>  where my hard drive is.  I tried booting back into MacOS and using a
>>  multitude of tools to reformat the drive (or just recreate the
>>  partition table), with no luck.  Any suggestions?
>Boot from the MacOS CD, use Drive Setup, create one big MacOS partition,
>this will/should clean up the partition table. Then create 4 partitions,
>one for MacOS, one Linuxboot partition in HFS Format, one swap and a
>Linux Partition.
>Try the latest Kernel from Ben or our suseboot.hqx file at
>Finally, send me the output of
>Gruss Olaf
>  $ man 1 current_release
>        Users never read manuals...

I've come to the decision that the hard drive is fried :(.  I've
tried formatting the drive with Drive Setup and it returns
Initialization Failed every time.  I'm glad I bought the 3 year
warranty now.


Tim Wojtulewicz           Tim.Wojtulewicz at

In the Windows world, you are one click away from
harming yourself -- Elias Levy, Bugtraq

** Sent via the linuxppc-dev mail list. See

More information about the Linuxppc-dev mailing list