Install on a Pismo (going bad)

Tim Wojtulewicz Tim.Wojtulewicz at NAU.EDU
Tue Apr 4 18:35:31 EST 2000

I've run into a few problems with installing LinuxPPC 2000 on a Pismo
powerbook.  First, the keyboard isn't recognized by the installer.
I've tried hooking up a USB keyboard from a blue and white G3, but it
says that the device wasn't responding and that is was giving up.  Is
there a workaround of some sort for this?

Second (the more major problem), is that somehow the partition table
on my hard drive got all screwed up.  Now the LinuxPPC installer
tells me it can't read the partition table, and doesn't understand
where my hard drive is.  I tried booting back into MacOS and using a
multitude of tools to reformat the drive (or just recreate the
partition table), with no luck.  Any suggestions?



Tim Wojtulewicz           Tim.Wojtulewicz at

In the Windows world, you are one click away from
harming yourself -- Elias Levy, Bugtraq

** Sent via the linuxppc-dev mail list. See

More information about the Linuxppc-dev mailing list