B&W G3 booting, but no X

Dana Spiegel danas at mit.edu
Tue Apr 27 01:08:27 EST 1999

So I have my new B&W G3 400 booting with linuxppc using the yellowdog
kernel. The install went flawlessly, and I can boot into linux using bootX

here's the problem: I got the iMac XF68 framebuffer X server, but I can't
get it to work properly. I tried the default XF86Config, but it complains
there are no usable X modes. I also tried the imac XF86Config, which of
course only has resolutions up to 1024x768. It said it couldn't find any
usable resolutions either.

I run my monitor at 1600x1200 at 75Hz in 24bit color (nice video card). Can I
get X to work properly? I'd like to keep this resolution (but would be
willing to run in 16bit color if necessary).

Also, what about compiling XFree86 SVGA server to support the ATI chipset
natively? Can this be done?


                                 Dana Spiegel

                                 Massachusetts Institute of Technology
                                 danas at mit.edu

[[ This message was sent via the linuxppc-dev mailing list.  Replies are ]]
[[ not  forced  back  to the list, so be sure to Cc linuxppc-dev if your ]]
[[ reply is of general interest. Please check http://lists.linuxppc.org/ ]]
[[ and http://www.linuxppc.org/ for useful information before posting.   ]]

More information about the Linuxppc-dev mailing list