[Skiboot] [PATCH v2 6/7] hw/npu2: Dump (more) npu2 registers on link error and HMIs
andrew.donnellan at au1.ibm.com
Fri Apr 5 10:06:26 AEDT 2019
On 4/4/19 10:50 pm, Frederic Barrat wrote:
>>> +void npu2_dump_scoms(int chip_id)
>> Can we rename this something that's less likely to get mentally
>> confused with "dump_npu2_regs"? I don't have suggestions.
> What about keeping npu2_dump_scoms() for the external call (keeping the
> desired npu2_ prefix), but renaming the static subfunctions
> show_global_regs/show_nvlink_regs/show_opencapi_regs ?
Andrew Donnellan OzLabs, ADL Canberra
andrew.donnellan at au1.ibm.com IBM Australia Limited
More information about the Skiboot