[Skiboot] [PATCH 1/3] mem_region: rename HW_RESERVE to FW_RESERVE

Stewart Smith stewart at linux.vnet.ibm.com
Fri May 26 16:44:33 AEST 2017

Oliver O'Halloran <oohall at gmail.com> writes:
> Currently all existing reservations are made by hostboot itself or on
> behalf of some other part of system firmware (e.g. the OCCs). We want
> to add a "true" hardware reservation type that should not be touched
> by the host OS. To prepare for that this patch renames the existing
> reservation type to refect it's actual usage.
> Signed-off-by: Oliver O'Halloran <oohall at gmail.com>

Series merged to master as of daa269a6f12a12684e4735c18f99aacf78f6757b

Stewart Smith
OPAL Architect, IBM.

More information about the Skiboot mailing list