[Skiboot] [PATCH 1/2] fsp/rtc: Rename the rtc_request_state to rtc_read_request_state

Vasant Hegde hegdevasant at linux.vnet.ibm.com
Sun Mar 8 18:24:20 AEDT 2015

On 03/07/2015 10:33 AM, Neelesh Gupta wrote:
> The rtc_request_state handles the state transition for rtc read requests
> only, so rtc_read_request_state is more appropriate name.
> Signed-off-by: Neelesh Gupta <neelegup at linux.vnet.ibm.com>

Reviewed-by: Vasant Hegde <hegdevasant at linux.vnet.ibm.com>

I have tested this patchset and its working fine.


More information about the Skiboot mailing list