[PATCH] [PPC64] [1/2] IOMMU cleanups: rename pci_dma_direct.c

Paul Mackerras paulus at samba.org
Thu Jan 6 14:14:44 EST 2005

Olof Johansson writes:

> This patch renames pci_dma_direct.c to pci_direct_iommu.c to comply to
> the naming convention of the other iommu files.
> This is part of the iommu cleanup, but broken out as a separate patch
> since for mainline, a BK rename is more appropriate. Still, we need a
> patch to apply for non-BK-based trees (-mm)
> Signed-off-by: Olof Johansson <olof at austin.ibm.com>

Acked-by: Paul Mackerras <paulus at samba.org>

More information about the Linuxppc64-dev mailing list