mpc 860 boot linux2.6.23 problem

keng_629 keng_629 at
Sun Oct 21 23:43:35 EST 2007

the problem has solved ,it is the serial cpm dug,but i don't know where it is.
i used the denx linux tree,it works fine,thank you for you help.
thank you


发件人: Scott Wood
发送时间: 2007-10-18 01:32:05
收件人: Dan Malek
抄送: linuxppc-embedded at
主题: Re: mpc 860 boot linux2.6.23 problem

Dan  Malek  wrote:
>  On  Oct  17,  2007,  at  11:31  AM,  Scott  Wood  wrote:
> >  I  just  pulled  Wolfgang's  latest  u-boot  tree,  and  I  don't  see  any  fdt  
> >  or  ft_  calls  in  cpu/mpc8xx,  nor  in  any  8xx  board  that  I  recognize.
>  The  STx  XTc  885  is  supported  and  was  used  for
>  a  majority  of  the  FT  development  in  u-boot.    I
>  just  built  it  a  few  months  ago,  it  worked  fine,  so
>  if  it  isn't  working  today  the  changes  should  be
>  minimal  to  bring  it  up  to  date.

OK,  that  wasn't  a  board  I  recognized.  :-P

Still,  most  8xx  boards  are  not  yet  converted  AFAICT.    Not  that  it'd  be  
hard  to  do  so,  but  it  might  be  a  bit  misleading  to  say  "upgrade  u-boot  
and  get  device  tree  support".  :-)

Linuxppc-embedded  mailing  list
Linuxppc-embedded at
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Linuxppc-embedded mailing list