Uboot and ML410

John Hahn jhahn at bcfsemi.com
Thu Dec 6 08:01:51 EST 2007

We are also using 3.81 make (Centos 5 distro) with ELDK 4.1 version
downloaded from www.denx.de and have had no problems using the u-boot.zip
srcs from www.xilinx.com/ml410_p, though we use uboot for our ml403 based
development, we can build u-boot for ml403_config as well as ml410_config.


John S Hahn
BCF Semiconductor

> -----Original Message-----
> From: linuxppc-embedded-bounces+jhahn=bcfsemi.com at ozlabs.org
> [mailto:linuxppc-embedded-bounces+jhahn=bcfsemi.com at ozlabs.org] On
> Behalf Of khollan
> Sent: Wednesday, December 05, 2007 10:00 AM
> To: linuxppc-embedded at ozlabs.org
> Subject: Uboot and ML410
> Hi
> Is there a patch to include support for the ml410 in the Main git tree
> of u-boot?  I tried compiling Xilinx's tree but it seems it won't
> compile correctly with my version of make (3.81).  Also is there any
> support for the Hard TEMAC in u-boot?  I tried looking for both of
> these questions but a lot of the threads were unanswered questions.
> Thanks for your help
> kholland
> --

More information about the Linuxppc-embedded mailing list