Frozen ! any idea ?

Stefano Bodini s.bodini at
Tue Nov 26 06:44:32 EST 2002

Hi all !

I have (for me) a curious problem.
I have an Embedded Planet RXP Classic credit card (ppc860) loaded with a
2.4.17 kernel (compiled with MontaVista Pro 2.1).
I'm able to load correctly the kernel and the filesystem .. all is working
just fine, but after 1 minute since the last command issued, the system
just freeze.
1 minute without any command issued and the system is gone .. no errors, no
messages, no logs, nothing.
Just doesn't accept anymore commands .. even the echo on the tty port is gone.

About the 1 minute value, I did some tests to figure out the timing and is
more or less 1 minute.
Up to 30-45 secs. and the system still react, after (50-70 secs) the system
If you continue to issue commands the system doesn't freeze .. but it do it
as long as you stop to issue commands.

I tried to load also the default kernel image for that board .. same result.
It seems a kind of watch dog or timer .. but I don't understand why all is
frozen !

Any idea ?

Thanks in advance


** Sent via the linuxppc-embedded mail list. See

More information about the Linuxppc-embedded mailing list