Booting Sandpoint 8240??

tsombakos, mark tsombakos_mark at
Wed Feb 21 06:36:00 EST 2001

<newbie alert!>

I've just undertaken trying to get a Sandpoint 8240 to boot ppc linux.
I have the mvista CDK 1.2, as well as the code from

My development platform is RH6.2 linux. I'm running version
12.0 of DINK.

Here come the questions :)

1)  I tried compiling the code in spdemo-2.3.16-2000.02.10, but
it insists on a ramdisk.image.gz file.  I tried removing the
RAMDISK entry from .config, but them got compile errors.
I see instructions on how to build a ramdisk, but - how do
I put the right ppc files in the ram disk if I don't have a ppc
system to get them from?

2)  I resorted to compiling the linux-2.4.0-test2 kernel, and
it compiled with the additional network card I needed (tulip).
However, when I boot, I get

DINK32_MAX >>go 900000
loaded at:     00900000 00914E20
relocated to:  00800000 00814E20
zimage at:     0090B000 00988955
avail ram:     00400000 00800000

Linux/PPC load: root=nfs
Uncompressing Linux...done.
Now booting the kernel

and that's it.  What should I see next?  Should it init the network
card?  Will I see that?  I have dhcp, tftp, nfs set up but I don't see
any network activity on the host from the sandpoint using tcpdump.

thanks for any pointers!


** Sent via the linuxppc-embedded mail list. See

More information about the Linuxppc-embedded mailing list