[PATCH v5 4/5] powerpc/bpf: rename powerpc64_jit_data to powerpc_jit_data

Song Liu song at kernel.org
Fri Sep 29 07:09:42 AEST 2023

On Thu, Sep 28, 2023 at 12:48 PM Hari Bathini <hbathini at linux.ibm.com> wrote:
> powerpc64_jit_data is a misnomer as it is meant for both ppc32 and
> ppc64. Rename it to powerpc_jit_data.
> Signed-off-by: Hari Bathini <hbathini at linux.ibm.com>

Acked-by: Song Liu <song at kernel.org>

More information about the Linuxppc-dev mailing list