[PATCH for 4.16 v7 02/11] powerpc: membarrier: Skip memory barrier in switch_mm()
Ingo Molnar
mingo at kernel.org
Tue Feb 6 07:22:42 AEDT 2018
* Mathieu Desnoyers <mathieu.desnoyers at efficios.com> wrote:
>
> +config ARCH_HAS_MEMBARRIER_HOOKS
> + bool
Yeah, so I have renamed this to ARCH_HAS_MEMBARRIER_CALLBACKS, and propagated it
through the rest of the patches. "Callback" is the canonical name, and I also
cringe every time I see 'hook'.
Please let me know if there are any big objections against this minor cleanup.
Thanks,
Ingo
More information about the Linuxppc-dev
mailing list