[1/2] powerpc: make use of for_each_node_by_name() instead of open-coding it

Michael Ellerman patch-notifications at ellerman.id.au
Tue Dec 12 22:39:20 AEDT 2017

On Wed, 2017-02-01 at 01:54:37 UTC, Dmitry Torokhov wrote:
> Instead of manually coding the loop with of_find_node_by_name(), let's
> switch to the standard macro for iterating over nodes with given name.
> Signed-off-by: Dmitry Torokhov <dmitry.torokhov at gmail.com>

Applied to powerpc next, thanks.



More information about the Linuxppc-dev mailing list