[PATCH 1/3] powerpc/mm: Rename variable to reflect start address of a section
khandual at linux.vnet.ibm.com
Fri Apr 14 23:37:41 AEST 2017
On 04/06/2017 07:44 PM, Anshuman Khandual wrote:
> The commit (16a05bff1: powerpc: start loop at section start of
> start in vmemmap_populated()) reused 'start' variable to compute
> the starting address of the memory section where the given address
> belongs. Then the same variable is used for iterating over starting
> address of all memory sections before reaching the 'end' address.
> Renaming it as 'section_start' makes the logic more clear.
> Signed-off-by: Anshuman Khandual <khandual at linux.vnet.ibm.com>
> Previous discussions on this http://patchwork.ozlabs.org/patch/584103/
Are you okay with this cleanup, we had discussed about this before which
can be pulled up from the link above. The other two patches are just
in-code documentation addition to relevant files.
More information about the Linuxppc-dev