using srio in linux2.6.34.6 causes kernel panic

liulijun liulijun at ict.ac.cn
Tue Jul 28 11:29:18 AEST 2015


Okay´╝îThanks for your help.




liulijun

From: Scott Wood
Date: 2015-07-28 05:56
To: liulijun
CC: linuxppc-dev
Subject: Re: using srio in linux2.6.34.6 causes kernel panic
On Mon, 2015-07-27 at 14:26 +0800, liulijun wrote:
> I've been struggling with a kernel panic during enumeration of a Rapid IO 
> system.
> I am using the AM4140 with Freescale P4080 processor.  The Linux 
> kernel'version is 2.6.34.6.

That is a very old kernel.  If you're using that old kernel because it's a 
tree you got from some vendor, please contact them for assistance.  
Otherwise, please try again with the latest kernel.

-Scott
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ozlabs.org/pipermail/linuxppc-dev/attachments/20150728/4a88e3f4/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 12.gif
Type: image/gif
Size: 1841 bytes
Desc: not available
URL: <http://lists.ozlabs.org/pipermail/linuxppc-dev/attachments/20150728/4a88e3f4/attachment.gif>


More information about the Linuxppc-dev mailing list