[RFC PATCH v3 3/3] powerpc: gamecube/wii: early debugging using usbgecko

Albert Herranz albert_herranz at yahoo.es
Tue Dec 1 16:45:26 EST 2009

Michael Ellerman wrote:
>>> you may want to rename the ug_ prefix, it took me a while looking back
>>> and forth through the patch to convince myself it wasn't a typo.
>> What's wrong with ug_ ? (ug = (u)sb(g)ecko)
> What's wrong with usb_gecko_early_remap() :)

Nothing, except that names end up been way long for my taste (like for example usb_gecko_early_grab_exi_io_base())
I prefer to use a shorter prefix consistently.

But that's my taste :)


More information about the Linuxppc-dev mailing list