[PATCH 1/3] [WATCHDOG] mpc83xx_wdt: add support for MPC86xx CPUs

Scott Wood scottwood at freescale.com
Tue May 13 06:59:41 EST 2008

Anton Vorontsov wrote:
> On Mon, May 12, 2008 at 02:24:20PM -0500, Kumar Gala wrote:
>> we should rename it to mpc8xxx_wdt.c
> I don't see much sense in renaming the files just because the driver
> now supports another line of processors... Do you really want the rename?
> Please repeat if so.

It avoids confusion.  I vote for renaming.


More information about the Linuxppc-dev mailing list