G4 mdd help request

Giuliano Pochini pochini at shiny.it
Wed Jul 16 20:16:44 EST 2003

On 16-Jul-2003 Ethan Benson wrote:
> On Wed, Jul 16, 2003 at 11:09:40AM +0200, Giuliano Pochini wrote:
>> I bought a dual G4-MDD and I installed my SCSI disk I used on
>> my G3. Is there an osx command to get the openfirmware path of
>> the yaboot partition on that disc ?  I tried to boot
>> /pci at f2000000/ADPT,29160 at 12/@4:9,ofboot.b but it doesn't work.
>> Macosx mounts the HFS partitions on the old disc, but it doesn't
>> show any of them on the startup disk utility (does it need to be
>> blessed again ?).
> the yaboot bootstrap partition should be type Apple_Bootstrap and thus
> never mounted by any macos, if this is the case there is no need to
> rebless it since macos never tampered with it.

IIRC it's Apple_Bootstrap, but first of all I must know the correct
ofpath... I also tried to boot the YDL2.3 cd without success :(

> now if you didn't follow directions and made it an Apple_HFS then
> macos probably broke it yes.

I'll try to get osx root access.


** Sent via the linuxppc-dev mail list. See http://lists.linuxppc.org/

More information about the Linuxppc-dev mailing list