serial cable problem (for of output)

Steven Hanley sjh at
Sun Aug 12 14:57:27 EST 2001


Okay I am trying to use my serial cable hookup to the modem port on an
oldworld for the first time now.

I have a mac modem to 25 pin serial cable, linked to a null modem (though I
hhave tried without the null modem also) connector, then I have tried plugging
it into the back of a pc, the back of my pismo (with a keyspan usb to serial
cable) and to a serial mouse.

None of these seem to do anything, and I also cant type or see anything when
booting amachine and tryying to get into OF.

What am I doing wrong?

Running minicom with 38400 8N1 on the mac and the pc or pismo, I cant type at
either end or see anything. When i have the mouse plugged in and cat
/dev/ttyS0 or minicom running I also see nothing.

As mentioned  I have tried all this both with and without the null modem
connected in the middle.

        See You

sjh at
Look Up In The Sky
    Is it a bird?   No
        Is it a plane    No
            Is it a small blue banana?

** Sent via the linuxppc-dev mail list. See

More information about the Linuxppc-dev mailing list