9.1 Gbyte SCSI Drive

Rick Cook rcook at ntlug.org
Thu Apr 26 15:07:14 EST 2001


I have a Power Macintosh 7300/200 that currently has two 2 Gbyte SCSI Hard
Drives run Debian 2.2 with partitions mounted from both drives. Everything is

I have a Seagate 9.1 Gbyte SCSI ST39173LC that I would like to install as a
replacement for one of the 2 Gbyte drives. The dreaded "the 9.1 Gbyte drive
works fine in a Pentium 120 system". However, when I install it into the
7300, the system crashes when I attempt to mke2fs any of the partitions (I
have tried several partition size combinations). I don't remember if I have
tried this since I initialized the partition map on the Pentium Machine.

Is this a known problem in the powerpc kernel (I seem to remember a
relatively recent CVS log post for the Macintosh version of m68k about a
change related to this)?

Any suggestions about where to start looking?


Rick Cook
rcook at ntlug.org

** Sent via the linuxppc-dev mail list. See http://lists.linuxppc.org/

More information about the Linuxppc-dev mailing list