2.2.17pre7 Ramdisk compile failure

bob at kunk.jriver.com bob at kunk.jriver.com
Wed Jun 28 12:15:26 EST 2000

User Nelson Abramson says:
> Are you sure you have all of the correct settings under Block Devices->RAM disc
> support.

Yup, I compile that in all the time.

> > BTW, I got this from a fresh rsync from Pauls stable tree. I've been noticing
> > odd behavior with these rsync images ocassionally. It seems like
> > older files are not always replaced and I ran into a missing autoconf.h this
> > afternoon.
> Every problem I've ever had with an rsync image from Paulus' tree has been a
> configuration error on my part.  An easy way to check: do a "make vmlinux"
> without messing with the .config....

I always blame myself first, that is why I wiped it and started over. The
missing autoconf.h came on a fresh rsync.

> Just for the record, I just (five seconds ago) finished compiling a fresh rsync
> from a few minutes before hand.

And I did another rsync afterwards and now it works for me also....

Robert E. Brose II    N0QBJ
bob at kunk.jriver.com

** Sent via the linuxppc-dev mail list. See http://lists.linuxppc.org/

More information about the Linuxppc-dev mailing list