SCSI crashes with vger

Benjamin Herrenschmidt bh40 at
Fri Mar 19 10:07:56 EST 1999

On Thu, Mar 18, 1999, Tom Rini <tmrini at> wrote:

>Erg <paranoid worry>. In 2.2.2 there was a "scsi fix" which seems to have
>fixed the problem that some people (myself, Dan J) had when trying to do
>things like burn a CD on the ext chain or use both chains at once.  Now
>it's working well enough for me to do a silly thing like a raid0 /usr :)
>Hope this isn't related.. </paranoid worry>

Do you still have the patch around so that i can revert it and see what
happen ? I'm really not familiar enough with linux to track this none. I
tried, but got deep inside the scsi subsystem, looks like it's crashing
when completing the request with a program check exception (which can
mean a lot of things, I still have to find out how to display SRR1 from xmon).

The first 2.2.2 I got from paul's rsync crashed when probing my disk on
the MESH bus (NCR bus passed fine) and worked whith this external disk
shut down. I re-rsynced some time later with Paul and now, NCR crashes
too, as does vger.

           E-Mail: <mailto:bh40 at>
BenH.      Web   : <>

[[ This message was sent via the linuxppc-dev mailing list.  Replies are ]]
[[ not  forced  back  to the list, so be sure to Cc linuxppc-dev if your ]]
[[ reply is of general interest. Please check ]]
[[ and for useful information before posting.   ]]

More information about the Linuxppc-dev mailing list