[PATCH v2 12/21] drm/fb_helper: Rename field fbdev to info in struct drm_fb_helper

Javier Martinez Canillas javierm at redhat.com
Mon Oct 31 23:25:25 AEDT 2022

On 10/24/22 13:19, Thomas Zimmermann wrote:
> Rename struct drm_fb_helper.fbdev to info. The current name is
> misleading as it overlaps with generic fbdev naming conventions.
> Adapt to the usual naming in fbdev drivers by calling the field
> 'info'. No functional changes.
> Signed-off-by: Thomas Zimmermann <tzimmermann at suse.de>
> ---

Agreed. I got confused by this naming in the past.

Reviewed-by: Javier Martinez Canillas <javierm at redhat.com>

Best regards,

Javier Martinez Canillas
Core Platforms
Red Hat

More information about the Linux-aspeed mailing list