[PATCH v2 14/21] drm/fb-helper: Rename drm_fb_helper_unregister_fbi() to use _info postfix

Javier Martinez Canillas javierm at redhat.com
Tue Nov 1 00:27:13 AEDT 2022

On 10/24/22 13:19, Thomas Zimmermann wrote:
> Rename drm_fb_helper_unregister_fbi() to drm_fb_helper_unregister_info()
> as part of unifying the naming within fbdev helpers. Adapt drivers. No
> functional changes.
> Signed-off-by: Thomas Zimmermann <tzimmermann at suse.de>
> ---

Reviewed-by: Javier Martinez Canillas <javierm at redhat.com>

Best regards,

Javier Martinez Canillas
Core Platforms
Red Hat

More information about the Linux-aspeed mailing list