[PATCH -next] mmc: aspeed: Fix return value check in aspeed_sdc_probe()
dan.carpenter at oracle.com
Mon Aug 26 23:03:44 AEST 2019
> Fixes: 09eed7fffd33 ("mmc: Add support for the ASPEED SD controller")
When we're adding new files, could we use the prefix for the new driver
instead of just the subsystem? "mmc: aspeed: Add new driver"?
Otherwise it's tricky to know what people want for the driver.
I just wrote this same patch and I swear I would have sent my patch
earlier but I spent hours thinking about the patch prefix and then the
census people came to the house and delayed me even more.
More information about the Linux-aspeed